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Introduction
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Field methods
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Laboratory methods



Chapter 1

Ostracods

1.1 Sediment disaggregation

1.1.1 Silt to sand

Sieve cleaning and storage: Thoroughly rinse sieves after each use to remove excess stuck
sediments To rinse turn sieve over and run water over under side to remove particles without
forcing them through the sieve. When rinsed dry the sieves to remove most of the water Use
ethanol or isopropyl alcohol in squeeze bottle and spray over bottom of sieves Place cleaned
sieves in oven to dry overnight Store in dry area

Preparing Sediments for Sieving: Find clay sediment samples stored in buckets in lab refrig-
erator and remove a handful sized chunk of clay Place clay in large glass beaker and add
water to midway in the beaker Break up large clumps of clay by hand and stir with long
glass stirbars Once the clay is fully broken up and there are no large clumps in the beaker,
the sediment mixture is ready for sieving

Wet Sieving: Place wet sieves in the sink Ensure that sieves are aligned with the 200mm
sieve on top and the large 75pmm sieve on the bottom. Carefully and slowly pour clay slurry
from the beaker onto the top 200mm sieve After the clay/water mixture is poured, use a
plastic hose with low water flow to rinse the top sieve until it is clear of fine particles and
only large grains remain Remove 200mm sieve and place it aside Often fine clay particles
clog the 75pmm sieve so it may be necessary to move water through the sieve by disrupting
the water To clear clear clay you can also use water (very gently through the hose) to move
the clay through the sieve *Note* if the 75pmm sieve is clogged do not try to force sediments
through the sieve and when using hand or stir bar to clear sieve do not put too much pressure
on or scratch the sieve

Once water is drained from the 75pmm sieve, rinse several times with the hose and gentle
water flow to removethe last of the clay so that only sandy particles remain. (The sandy
material will generally look like white/black particles, while the clay will generally be grey
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4 CHAPTER 1. OSTRACODS

or red) Prep a clean empty beaker Use the hose to flush the sandy particles from the bottom
of 75pmm sieve into the beaker *Note*™ Be careful when rinsing the 75pmm sieve we do not
want to lose any of this material When you rinse sediments into the beaker, you will have a
mix of sandy sediments and water in the beaker. Allow this to settle and pour off as much
of the clean water as possible without losing any of the sediments (you just want most of
the water out) Continue sieving and collecting sediments in the beaker *Note* be sure that
you are only sieving the sediments from one site, and do not use all of the sediments from a
single site set aside 200-500 grams of sediment from each site in bag or storage container

Drying Sediments:

The beaker of collected, sieved, sandy sediment that has been decanted and prepped with
Isopropanol can now be dried. Place the glass beaker in the oven at 60°C allow to dry for
several hours Move dried sediments to a bag or container properly labeled with the sediments
collection site name.

1.1.2 Clay

1.2 Sieving



Chapter 2

Sediment cores

2.1 Splitting and cleaning cores

Coming soon...

2.2 Core imaging

Core imaging is accomplished by taking sequential digital photographs along the length of
a core and stitching the individual images into a single continuous core scan.

2.2.1 Image collection

After cores are split and the surface is cleaned and prepared for imaging, place the split
core in the core imaging box, aligning the bottom edge of the core with 0 cm on the scale.
Replace the box cover and slide it to a position roughly over the midpoint of the core.

Remove the lens cap and turn on the camera, ensuring the core and scale are fully within
the field of view. The camera shutter speed (1/507!)and ISO (80) are set to optimize clear
images with appropriate contrast for the lighting array. Do not adjust these settings.

Image both split halves of a core, labelling the respective halves ‘a’ and ‘b’.
1. With the camera positioned over roughly the midpoint of the core. Press the Autofocus
button (“AF ON”) and allow the camera to focus on the core surface until a green

circle appears in the lefthand corner of the display. Collect an image and visually
confirm its quality. Delete this image and begin imaging the core.

2. Collect the first image at the upper extent of the core.

LGraham needs to double check this so do not change if it is incorrect
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3. Collect images—progressing downcore—at 10 cm increments, using the subtle resting
points of the imaging box as you slide the top along its track. Ensure that sequential
images overlap by >1 cm.

4. Repeat this process for subsequent core-halves, keeping careful track of the image
sequence corresponding to each core-half.

Once you have completed a session of image collection, transfer the RAW image files to a
computer. Distribute images to directories corresponding to individual core-halves, using
the following directory hierarchy, for example for images from a core-half ‘a’.

ResearchProjectFolder > core-scans > CoreName > a > {images}

2.2.2 Image processing

Optics & camera corrections

Lens correction in darkktable? and Lightrooms?.

Building full-core mosaics

After the images are corrected for lens and camera effects, we combine the images into a
single full-core mosaic for varve analysis. We use an open-source scientific image analysis
software, ImageJ (https://imagej.net/), for building core-scan mosaics from constituent
image files using the MosaicJ plugin.

Software set-up

1. If your machine does not already have FIJI* installed, start by downloading the FIJI
software at https://imagej.net/software/fiji/downloads for your operating sys-
tem.

2. If MosaicJ is not already available under the Plugins menu, you will need to add the
BIG-EPFL? plug-in suite. To activate this plug-in suite...

(a) Go to Help > Update... to open the ‘Image] Updater’ window.
(b) Click on Manage Update Sites

2https://docs.darktable.org/usermanual/4.6/en/module-reference/processing-modules/
lens-correction/

3https://helpx.adobe.com/photoshop-express/lens-correction.html

4F1JI, a recursive acronym for “FIJI Is Just ImageJ,” is a distribution of ImageJ2 preloaded with useful
plugins and plug-in management.

5Biomedical Imaging Group, Ecole polytechnique fédérale de Lausanne


https://docs.darktable.org/usermanual/4.6/en/module-reference/processing-modules/lens-correction/
https://helpx.adobe.com/photoshop-express/lens-correction.html
https://imagej.net/
https://imagej.net/software/fiji/downloads
https://docs.darktable.org/usermanual/4.6/en/module-reference/processing-modules/lens-correction/
https://docs.darktable.org/usermanual/4.6/en/module-reference/processing-modules/lens-correction/
https://helpx.adobe.com/photoshop-express/lens-correction.html
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3.

(c) Select ‘BIG-EPFL’from the list and click Apply and Close.
(d) Click Apply Changes in the ‘ImageJ Updater’ window.
(e) Restart FIJI as directed.

Go to Plugins > MosaicJ to open a MosaicJ window and you're ready to rock!

Building a mosaic

1.

2.

10.

In MosaicJ, select File > Open Image Sequence.

In the window that pops up, navigate to the directory containing the core imagery and
open the first image in the sequence. This will populate all images in that directory
along the bottom of the MosaicJ window.

Click each image and place it on the gridded canvas of the MosaicJ window.

After placing the images, MosaicJ gets a little buggy. To fix this save the pre-mosaic,
restart MosaicJ, and load the pre-mosaic.

(a) Go to File > Save Pre-Mosaic... (ctrl + S) and save the pre-mosaic in the
same directory as the images.

(b) Close MosaicJ and restart it from FIJI.

(¢) Go to File > Load Pre-Mosaic... (ctrl+R) and load the pre-mosaic you just
saved.

(d) Now you should be able to easily select each image.

If MosaicJ gets buggy or you are unable to select images, repeat this step to refresh
things.

Click images to select and move them.

You can zoom in/out through Magnify/Minify in the Scale menu or using + or — on
your keyboard.

Move images around so they are in the correct order and features close to the center
of the core are aligned. This is where we will collect thickness measurements, so we
want distortion minimized here. You might find it helpful to start at the scale for
a rough alignment, then look to the central axis of the core to align point features
(e.g. dropstones), prominent layers, or cracks to get the fine-tuned alignment.

When you have the mosaic arranged to your liking, save the pre-mosaic data (File >
Save Pre-Mosaic... or ctrl + S) in the same directory as the images.

Go toFile > Create Mosaic (ctrl + M). This stitches the mosaic together and opens
back up in regular mode FIJI.
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11. Go to File > Save As > Tiff... and save the fresh mosaic with a filename of the
format CoreName-a/b-mosaic.tif, where a/b reflects the core half, e.g. 25mvrOic-
b-mosaic.tif.

2.2.3 Image Analysis

Image analyses are performed in ImageJ, an open-source scientific image analysis software.

Software set-up

If you already have FLJI (see footnote 4)installed on your machine (§2.2.2), then you are
all set. Alternatively, you may download and install ImageJ from https://imagej.net/
software/fiji/downloads or run ImageJ in your browser with similar functionality at
https://ij.imjoy.io. The image analysis we will perform uses basic ImageJ functionality,
so no need to add any plugins.

General instructions for using ImageJ & FIJI

ImageJ and FIJI (FIJI Is Just ImagelJ) provide a variety of ways to extract quantitative
information form images. You can find detailed instructions for using the softwares at
https://imagej.net/learn/user-guides. Below, I provide a few highlights that you will
likely rely upon regularly.

1. Zoom in and out by pressing + or — on the keyboard or going to Image > Zoom.

2. Move around the image using by clicking and dragging with the “Scrolling tool” (7).
You may quickly go into scrolling tool mode by holding the space bar.

3. You can draw/trace a variety of shapes by selecting tools from the toolbar, such as the
“Rectangle” (2l) or “Straight line” tools (=).

4. Measure lengths, areas, and more from the shapes you add by going to Analyze >
Measure (Cmd/ctrl + M).

5. Set the scale of an image by measuring the length in pixels of an object of known
physical dimensions and then set the scale by going to Image > Scale... (Cmd/ctrl
+ E).

6. Measure a profile of (gray value) intensity across the axis of a shapes with the “Plot pro-
file” analysis tool. After drawing a shape, go to Analyze > Plot Profile (Cmd/ctrl
+ K).

7. Create a histogram of (gray value) intensities within a shape by going to Analyze >
Histogram.


https://imagej.net/software/fiji/downloads
https://imagej.net/software/fiji/downloads
https://ij.imjoy.io
https://imagej.net/learn/user-guides
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8. You can update profiles and histograms in real-time by clicking the “Live” button.

9. This barely scratches the surface, so I encourage you to explore the studio space or

check out https://imagej.net/learn/user-guides to learn more!

Measuring a profile of lamination thicknesses

When measuring the thicknesses of laminations, we want to be as structured, consistent,
and reproducible as possible. Toward that end, calculate a profile of gray value (light/dark)
intensity over the length of the core using the intensity profile® functionality of ImagelJ:

1.

6.

Set the scale of the image relative to the measuring tape to ensure the data you collect
are in millimeters (see §2.2.3):

(a) Draw a line along a 100 mm (10 cm) length of the scale in the mosaic. Try to
follow the horizontal line on the scale and align both endpoints of your line to the
start (or end, just be consistent) of the ticks. Try not to extend beyond a single
sub-image of the mosaic to minimize distortion.

(b) Check the length of your line in pixels by going to Analyze > Measure (Cmd/ctrl
+ M).

(c) Go to Analyze > Set Scale... and confirm that this has inherited the correct
length in pixels.

(d) Enter 100 for “Known distance:” and mm for “Unit of length:” and click “OK.”

Draw a rectangle with a width of 5.00 & 0.05 mm (zooming in helps to get within
specifications) along the length of the core with the least deformation. This is likely
the central axis of the core length, but may vary from core to core. Be sure to include
the full length, you can always cut out portions later.

Calculate the (gray value) intensity across the axis of a shapes with the “Plot profile”
analysis tool. After drawing a shape, go to Analyze > Plot Profile (Cmd/ctrl +

Inspect the profile and ensure that the distance scale is acccurate and the profile
approximates the alternations of light and dark laminae that you visually observe in
the image.

Save the data as a csv file by clicking the “Data > on the profile screen button and
selecting “Save Data....” Save the data in the same folder as the mosaic with a filename
following of the format CoreName-a/b-rawprofile.csv, where a/b reflects the core
half, e.g. 26mvrOlc-b-rawprofile.csv.

Overlay the rectangle and save the image.

Shttps://imagej.net/ij/nih-image/more-docs/Tutorial/Profile.html


https://imagej.net/learn/user-guides
https://imagej.net/ij/nih-image/more-docs/Tutorial/Profile.html
https://imagej.net/ij/nih-image/more-docs/Tutorial/Profile.html
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(a) Go to Image > Overlay > Add Selection... (Cmd/ctrl + B) to “overlay” the
rectangle. This can be hidden/shown/removed by going to the same dropdown
menu and choosing the appropriate option.

(b) Save the image by going to File > Save. It is fine to overwrite the existing file
to keep the name the same. The overlay will only show up in ImageJ. Be sure
you are saving the image as a Tiff to preserve the overlay data.

Reducing profile data

This will probably be done in https://bonitobook.org/website/ for easy plot interaction,
using Makie.Datalnspector.

1. Identify upper-bound of cracks and filter cracks out, sealing those gaps by subtracting
the crack width from all subsequent measurements.
2. Re-evaluate data to confirm removal of low values for cracks.

3. Identify elevation of half-width or if you need multiple half-width depths fro different
phases of core (this will require some squirrely coding).


https://docs.makie.org/stable/explanations/inspector.html

Chapter 3

Uranium-series chemistry

Aliquots of the solution, containing nanogram amounts of U will be added to PFA vials con-
taining geologic material and a mixture of HNO3 (4 HF) for mineral digestion. After sample
digestion and a series of drydown-reflux procedures, U and Th isotopes will be separated
by ion chromatography, dried just to dryness and shipped in sealed vials to a collaborating
laboratory for isotopic analysis.

11
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Analytical methods
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Computational methods
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Appendices
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Appendix A
U-Th mixed-spike preparation

SRM 4328d and TIRMM-3636 will be mixed into a PFA dropper bottle at ppm levels of U
(and lower concentrations of Th) for use as a tracer solution for isotopic analysis.

15
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